RabbitMQ.Core.Client 1.0.611

.NET 5.0 .NET Core 3.1 .NET Standard 2.1
Install-Package RabbitMQ.Core.Client -Version 1.0.611
dotnet add package RabbitMQ.Core.Client --version 1.0.611
<PackageReference Include="RabbitMQ.Core.Client" Version="1.0.611" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RabbitMQ.Core.Client --version 1.0.611
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: RabbitMQ.Core.Client, 1.0.611"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install RabbitMQ.Core.Client as a Cake Addin
#addin nuget:?package=RabbitMQ.Core.Client&version=1.0.611

// Install RabbitMQ.Core.Client as a Cake Tool
#tool nuget:?package=RabbitMQ.Core.Client&version=1.0.611
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.1
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.611 3,743 7/29/2020
1.0.610 1,815 7/20/2020
1.0.604 2,180 5/27/2020
1.0.603 256 5/27/2020
1.0.602 433 5/26/2020
1.0.601 611 5/9/2020
1.0.600 285 5/9/2020
1.0.5 709 2/22/2020
1.0.4 311 2/22/2020
1.0.3 1,361 1/14/2020
1.0.2 2,369 12/9/2019
1.0.1 283 12/5/2019
1.0.0 282 12/5/2019

The Unofficial Port of the Official RabbitMQ DotNet Client to NetStandard 2.1/NetCoreApp3.1/Net5.0