NXKit.Scripting.EcmaScript 1.1.0-unstable0065

NXKit scripting support for ECMAScript using the V8 engine.

This is a prerelease version of NXKit.Scripting.EcmaScript.
Install-Package NXKit.Scripting.EcmaScript -Version 1.1.0-unstable0065
dotnet add package NXKit.Scripting.EcmaScript --version 1.1.0-unstable0065
<PackageReference Include="NXKit.Scripting.EcmaScript" Version="1.1.0-unstable0065" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NXKit.Scripting.EcmaScript --version 1.1.0-unstable0065
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NXKit.Scripting.EcmaScript, 1.1.0-unstable0065"
For F# scripts that support #r syntax, copy this into the source code to reference the package.
// Install NXKit.Scripting.EcmaScript as a Cake Addin
#addin nuget:?package=NXKit.Scripting.EcmaScript&version=1.1.0-unstable0065&prerelease

// Install NXKit.Scripting.EcmaScript as a Cake Tool
#tool nuget:?package=NXKit.Scripting.EcmaScript&version=1.1.0-unstable0065&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0-unstable0065 655 4/29/2015
1.1.0-unstable0064 575 4/29/2015
1.0.5 781 4/15/2015
1.0.4 621 2/7/2015
1.0.3 607 2/5/2015
1.0.2 634 2/5/2015
1.0.1 652 10/14/2014
1.0.0 652 10/8/2014
0.4.0 638 5/12/2014
0.4.0-unstable0113 647 10/7/2014
0.4.0-unstable0110 642 10/6/2014
0.4.0-unstable0107 637 10/6/2014
0.4.0-unstable0002 657 4/24/2014
0.4.0-unstable0001 635 4/24/2014
0.3.13 673 4/25/2014
0.3.12 649 4/25/2014
0.3.11 671 4/25/2014
0.3.8 679 4/23/2014
0.3.7 620 4/23/2014
0.3.5 653 4/23/2014
0.3.4 647 4/23/2014
0.3.3 632 4/23/2014
0.3.2 646 4/22/2014