NXKit.Scripting.EcmaScript 1.0.5

NXKit scripting support for ECMAScript using the V8 engine.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package NXKit.Scripting.EcmaScript -Version 1.0.5
dotnet add package NXKit.Scripting.EcmaScript --version 1.0.5
<PackageReference Include="NXKit.Scripting.EcmaScript" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NXKit.Scripting.EcmaScript --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NXKit.Scripting.EcmaScript, 1.0.5"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.0-unstable0065 634 4/29/2015
1.1.0-unstable0064 553 4/29/2015
1.0.5 760 4/15/2015
1.0.4 594 2/7/2015
1.0.3 580 2/5/2015
1.0.2 607 2/5/2015
1.0.1 625 10/14/2014
1.0.0 620 10/8/2014
0.4.0 610 5/12/2014
0.4.0-unstable0113 620 10/7/2014
0.4.0-unstable0110 615 10/6/2014
0.4.0-unstable0107 610 10/6/2014
0.4.0-unstable0002 630 4/24/2014
0.4.0-unstable0001 608 4/24/2014
0.3.13 646 4/25/2014
0.3.12 622 4/25/2014
0.3.11 644 4/25/2014
0.3.8 652 4/23/2014
0.3.7 593 4/23/2014
0.3.5 626 4/23/2014
0.3.4 620 4/23/2014
0.3.3 605 4/23/2014
0.3.2 619 4/22/2014