Flandre.Core 1.0.0-rc.2

This is a prerelease version of Flandre.Core.
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Flandre.Core --version 1.0.0-rc.2
NuGet\Install-Package Flandre.Core -Version 1.0.0-rc.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Flandre.Core" Version="1.0.0-rc.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flandre.Core --version 1.0.0-rc.2
#r "nuget: Flandre.Core, 1.0.0-rc.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Flandre.Core as a Cake Addin
#addin nuget:?package=Flandre.Core&version=1.0.0-rc.2&prerelease

// Install Flandre.Core as a Cake Tool
#tool nuget:?package=Flandre.Core&version=1.0.0-rc.2&prerelease

Flandre

.NET 6 实现的跨平台,现代化聊天机器人框架
一套代码,多平台服务

License Stars Contributors .NET Version Codecov

- 使用文档 -

本项目的名称来源于东方 Project 中的角色芙兰朵露 · 斯卡雷特 (Flandre Scarlet) (番茄炒蛋)


项目的完整 README 可在 GitHub 上查看


项目仍在早期开发阶段,功能尚未完善,且处于快速迭代过程中。
如果您对项目的开发感兴趣,诚挚欢迎您的改进建议或 PR 贡献。

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • net6.0

    • No dependencies.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on Flandre.Core:

Package Downloads
Flandre.Framework

现代化、跨平台的聊天机器人框架,一次编写,多处运行。

Flandre.Adapters.Mock

Mock client for Project Flandre.

Flandre.Adapters.Konata

Konata.Core (QQ Protocol) adapter for Flandre project.

Flandre.Adapters.OneBot

OneBot protocol adapter for Flandre project.

Flandre.Core.Reactive

Reactive Extensions (Rx.NET) support for Flandre.Core.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0-rc.4 79 6/15/2023
1.0.0-rc.3 73 6/4/2023
1.0.0-rc.2 87 4/19/2023
1.0.0-rc.1 110 3/12/2023
1.0.0-alpha.4 85 3/4/2023
1.0.0-alpha.3 80 3/2/2023
1.0.0-alpha.2 87 2/26/2023
1.0.0-alpha.1 82 2/24/2023
0.8.0 447 1/9/2023
0.7.0 936 11/29/2022
0.6.0 314 11/27/2022
0.5.0 689 11/5/2022
0.4.0 360 10/15/2022
0.3.0 504 10/7/2022
0.2.0-alpha 165 9/23/2022
0.1.0-alpha 186 9/21/2022