Flandre.Adapters.OneBot 2.0.0-rc.4

This is a prerelease version of Flandre.Adapters.OneBot.
dotnet add package Flandre.Adapters.OneBot --version 2.0.0-rc.4
NuGet\Install-Package Flandre.Adapters.OneBot -Version 2.0.0-rc.4
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Flandre.Adapters.OneBot" Version="2.0.0-rc.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flandre.Adapters.OneBot --version 2.0.0-rc.4
#r "nuget: Flandre.Adapters.OneBot, 2.0.0-rc.4"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Flandre.Adapters.OneBot as a Cake Addin
#addin nuget:?package=Flandre.Adapters.OneBot&version=2.0.0-rc.4&prerelease

// Install Flandre.Adapters.OneBot as a Cake Tool
#tool nuget:?package=Flandre.Adapters.OneBot&version=2.0.0-rc.4&prerelease

Flandre.Adapters.OneBot

基于 OneBot 协议实现的 QQ 协议适配器,主要对 go-cqhttp 提供支持。同时基于 go-cqhttp 对 QQ 频道也进行了一定的支持。

NuGet NuGet Downloads

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Flandre.Adapters.OneBot:

Package Downloads
Flandre.Adapters.OneBot.Extensions

Flandre.Framework extensions for Flandre.Adapters.OneBot.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0-rc.4 81 6/18/2023
2.0.0-rc.3 71 6/4/2023
2.0.0-rc.2 97 4/19/2023
2.0.0-rc.1 94 3/12/2023
2.0.0-alpha.3 84 3/4/2023
2.0.0-alpha.2 96 1/9/2023
2.0.0-alpha.1 90 11/29/2022
1.0.0-alpha.2 107 11/5/2022
1.0.0-alpha 90 10/15/2022