Xbim.Essentials.Standard 4.0.29-V009a

This is a prerelease version of Xbim.Essentials.Standard.
dotnet add package Xbim.Essentials.Standard --version 4.0.29-V009a
NuGet\Install-Package Xbim.Essentials.Standard -Version 4.0.29-V009a
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Xbim.Essentials.Standard" Version="4.0.29-V009a" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xbim.Essentials.Standard --version 4.0.29-V009a
#r "nuget: Xbim.Essentials.Standard, 4.0.29-V009a"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Xbim.Essentials.Standard as a Cake Addin
#addin nuget:?package=Xbim.Essentials.Standard&version=4.0.29-V009a&prerelease

// Install Xbim.Essentials.Standard as a Cake Tool
#tool nuget:?package=Xbim.Essentials.Standard&version=4.0.29-V009a&prerelease

IMPORTANT: This is a .NETStandard 2.0 version for testing
   
   xBIM Essentials 4 provides support for Ifc2x2, Ifc2x3 and Ifc4 Addendum 1.
   This release provides IfcStore, a single point for opening any Ifc file, including XML, STEP21 and IFCZIP formats.
   All programmatic access to Ifc Entities is through a single interface, allowing one code base to work with all Ifc formats.
   Ifc4 is the default interface future proofing your development work.
   This release replaces Xbim Essentials 3 but minor code reafactoring will be required, XbimModel is deprecated in favour of IfcStore.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net40 is compatible.  net403 was computed.  net45 was computed.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Xbim.Essentials.Standard:

Package Downloads
Xbim.Cobie.Standard

IMPORTANT: This is a .NETStandard 2.0 version for testing xBIM Cobie provides an object model for handling the Cobie schema used in both the UK and US implementations. It supports easy transformation from Ifc to Cobie and exports to Spreadsheet, JSOn and XML formats.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.29-V009a 1,076 11/4/2017
4.0.29-V009 976 11/3/2017

Support for IFC4