Woof.Service 2.6.1

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
Suggested Alternatives

Woof.ServiceInstaller

Additional Details

This package was Windows only, new Woof.ServiceInstaller is compatible with both Windows and Linux. Also it's much easier to use and compatible with modern dependencies.

dotnet add package Woof.Service --version 2.6.1
NuGet\Install-Package Woof.Service -Version 2.6.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Woof.Service" Version="2.6.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Woof.Service --version 2.6.1
#r "nuget: Woof.Service, 2.6.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Woof.Service as a Cake Addin
#addin nuget:?package=Woof.Service&version=2.6.1

// Install Woof.Service as a Cake Tool
#tool nuget:?package=Woof.Service&version=2.6.1

Windows Service made easy.

Product Compatible and additional computed target framework versions.
.NET Framework net461 is compatible.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.6.1 645 9/18/2019
2.6.0 537 9/6/2019
2.1.0 535 9/1/2019
2.0.0 549 7/27/2019
1.0.5 937 7/18/2018
1.0.4 900 7/18/2018
1.0.3 932 7/17/2018
1.0.2 946 7/17/2018
1.0.1 913 6/17/2018
1.0.0 921 6/16/2018

Woof 2.6 provides backward compatibility with .NET Framework 4.6.1 (as the minimum requirement for .NET Standard 2.0 compatibility). 2.6.1 has reduced dependencies.