Threax.AspNetCore.UserBuilder 5.0.0

.NET 5.0
There is a newer version of this package available.
See the version list below for details.
NuGet\Install-Package Threax.AspNetCore.UserBuilder -Version 5.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package Threax.AspNetCore.UserBuilder --version 5.0.0
<PackageReference Include="Threax.AspNetCore.UserBuilder" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Threax.AspNetCore.UserBuilder --version 5.0.0
#r "nuget: Threax.AspNetCore.UserBuilder, 5.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Threax.AspNetCore.UserBuilder as a Cake Addin
#addin nuget:?package=Threax.AspNetCore.UserBuilder&version=5.0.0

// Install Threax.AspNetCore.UserBuilder as a Cake Tool
#tool nuget:?package=Threax.AspNetCore.UserBuilder&version=5.0.0

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Threax.AspNetCore.UserBuilder:

Package Downloads
Threax.AspNetCore.IdServerAuth

Package Description

Threax.AspNetCore.UserBuilder.Entities

Entity framework connections for the user builder.

Threax.AspNetCore.UserLookup.Mvc

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 191 3/13/2022
5.0.0 470 4/21/2021
4.0.0 392 1/19/2021
3.3.1 1,753 8/13/2020
3.3.0 2,191 2/6/2020
3.2.0 7,638 5/10/2018
3.1.2 4,068 1/31/2018
3.1.1 1,544 12/17/2017

Update to .net core 5.0 and IdentityModel 5.0.0 and above.