ShaunDev.Utils 1.2.5

There is a newer version of this package available.
See the version list below for details.
dotnet add package ShaunDev.Utils --version 1.2.5
NuGet\Install-Package ShaunDev.Utils -Version 1.2.5
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ShaunDev.Utils" Version="1.2.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ShaunDev.Utils --version 1.2.5
#r "nuget: ShaunDev.Utils, 1.2.5"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ShaunDev.Utils as a Cake Addin
#addin nuget:?package=ShaunDev.Utils&version=1.2.5

// Install ShaunDev.Utils as a Cake Tool
#tool nuget:?package=ShaunDev.Utils&version=1.2.5

Supplies a basic set of C# utilities (extensions, code contracts etc.).

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 is compatible.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.14 1,133 11/29/2016
1.2.13 934 11/29/2016
1.2.12 945 11/21/2016
1.2.11 948 11/21/2016
1.2.10 1,041 11/7/2016
1.2.9 968 11/7/2016
1.2.8 1,299 11/7/2016
1.2.7 1,231 11/7/2016
1.2.6 1,195 11/7/2016
1.2.5 1,158 11/3/2016
1.2.4 1,112 11/2/2016
1.2.3 1,132 11/2/2016
1.2.2 1,119 11/2/2016
1.0.5 1,341 6/17/2016
1.0.3 940 6/7/2016
1.0.2 941 6/6/2016
1.0.1 975 6/2/2016
1.0.0 943 6/2/2016

Supporting target frameworks (4.0, 4.5 and 4.5.2).