Shadowsocks.Interop 1.2.0

.NET 6.0
Install-Package Shadowsocks.Interop -Version 1.2.0
dotnet add package Shadowsocks.Interop --version 1.2.0
<PackageReference Include="Shadowsocks.Interop" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Shadowsocks.Interop --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Shadowsocks.Interop, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Shadowsocks.Interop as a Cake Addin
#addin nuget:?package=Shadowsocks.Interop&version=1.2.0

// Install Shadowsocks.Interop as a Cake Tool
#tool nuget:?package=Shadowsocks.Interop&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Interop library for shadowsocks-rust and V2Ray config format support.

Product Versions
.NET net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 91 2/22/2022
1.1.0 1,052 7/21/2021
1.0.0 166 7/6/2021