Shadowsocks 1.2.0

.NET 6.0
Install-Package Shadowsocks -Version 1.2.0
dotnet add package Shadowsocks --version 1.2.0
<PackageReference Include="Shadowsocks" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Shadowsocks --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Shadowsocks, 1.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Shadowsocks as a Cake Addin
#addin nuget:?package=Shadowsocks&version=1.2.0

// Install Shadowsocks as a Cake Tool
#tool nuget:?package=Shadowsocks&version=1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Common Shadowsocks models and utilities.

Product Versions
.NET net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • net6.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Shadowsocks:

Package Downloads
Shadowsocks.OnlineConfig

Shadowsocks protocol support for Open Online Config 1 and SIP008.

Shadowsocks.Interop

Interop library for shadowsocks-rust and V2Ray config format support.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.0 115 2/22/2022
1.1.0 1,216 7/21/2021
1.0.0 278 7/6/2021