SSLLabsApiWrapper 1.0.8

.NET Framework 4.5
Install-Package SSLLabsApiWrapper -Version 1.0.8
dotnet add package SSLLabsApiWrapper --version 1.0.8
<PackageReference Include="SSLLabsApiWrapper" Version="1.0.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SSLLabsApiWrapper --version 1.0.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SSLLabsApiWrapper, 1.0.8"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SSLLabsApiWrapper as a Cake Addin
#addin nuget:?package=SSLLabsApiWrapper&version=1.0.8

// Install SSLLabsApiWrapper as a Cake Tool
#tool nuget:?package=SSLLabsApiWrapper&version=1.0.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This is the first publicly available .NET wrapper developed for Qualys SSL Labs Assessment API's that allow the consumer to test SSL servers on the public internet.

This wrapper easies the communication to the API's for .NET developers which allows you as the developer to focus on your project rather than managing the plumbing and overhead required to consume the API's.

More detailed documentation including usage can be found on the projects home page.

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.8 3,588 5/4/2015
1.0.7 1,027 3/22/2015
1.0.6 903 3/8/2015
1.0.5 1,436 2/15/2015

- New fields which were added in API v1.16.x