RestrictIp.Plugin 4.0.0

There is a newer version of this package available.
See the version list below for details.
dotnet add package RestrictIp.Plugin --version 4.0.0
NuGet\Install-Package RestrictIp.Plugin -Version 4.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="RestrictIp.Plugin" Version="4.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RestrictIp.Plugin --version 4.0.0
#r "nuget: RestrictIp.Plugin, 4.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install RestrictIp.Plugin as a Cake Addin
#addin nuget:?package=RestrictIp.Plugin&version=4.0.0

// Install RestrictIp.Plugin as a Cake Tool
#tool nuget:?package=RestrictIp.Plugin&version=4.0.0

Plugin which restricts access to routes to specific ip address ranges.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.1 is compatible.  netcoreapp2.2 is compatible.  netcoreapp3.0 is compatible.  netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (14)

Showing the top 5 NuGet packages that depend on RestrictIp.Plugin:

Package Downloads
ShoppingCartPlugin

Plugin Manager Shopping cart plugin for managing users checkout experience

SystemAdmin.Plugin

Plugin Manager display and manage system behaviours

Company.Plugin

Plugin Manager add generic company information to any website

ErrorManager.Plugin

Plugin Manager easily manage errors within a website

UserAccount.Plugin

Plugin Manager user account plugin

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.6.1 210 6/12/2024
5.6.0 807 12/1/2023
5.5.2 501 11/25/2023
5.5.1 661 10/12/2023
5.5.0 562 10/9/2023
5.4.0 883 9/2/2023
5.3.0 775 7/30/2023
5.1.0 974 6/11/2023
5.0.3 2,694 11/24/2022
5.0.0 2,897 11/13/2022
4.4.0 4,739 4/22/2022
4.3.0 3,240 10/27/2021
4.2.0 3,145 8/3/2021
4.1.0 2,703 2/7/2021
4.0.0 3,061 10/6/2020
3.3.0 3,174 4/10/2020
3.2.0 3,058 1/9/2020
3.0.1 2,931 12/1/2019
3.0.0 2,922 10/13/2019
2.5.0 2,897 9/7/2019
2.4.0 2,936 7/25/2019
2.3.0 2,953 6/27/2019
2.2.0 2,684 6/15/2019
2.1.0 2,743 5/3/2019
2.0.0 2,291 4/7/2019
1.7.0 868 3/31/2019
1.6.0 694 2/23/2019
1.5.0 764 2/16/2019
1.4.0 738 2/4/2019
1.3.0 726 1/26/2019
1.2.0 806 1/6/2019
1.1.0 727 12/21/2018
1.0.14 1,564 11/12/2018
1.0.12 1,522 11/1/2018

Supports net core 2.1, 2.2, 3.0 and 3.1