RIAServicesContrib.EntityFramework 4.2.0

dotnet add package RIAServicesContrib.EntityFramework --version 4.2.0
NuGet\Install-Package RIAServicesContrib.EntityFramework -Version 4.2.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="RIAServicesContrib.EntityFramework" Version="4.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RIAServicesContrib.EntityFramework --version 4.2.0
#r "nuget: RIAServicesContrib.EntityFramework, 4.2.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install RIAServicesContrib.EntityFramework as a Cake Addin
#addin nuget:?package=RIAServicesContrib.EntityFramework&version=4.2.0

// Install RIAServicesContrib.EntityFramework as a Cake Tool
#tool nuget:?package=RIAServicesContrib.EntityFramework&version=4.2.0

RIAServicesContrib.EntityFramework provides the DbDomainService<T> class which can be used to create Domain Service classes for use with a DbContext from the EntityFramework package.

     This package supports versions of EntityFramework starting with EF 6.0.1.

Product Compatible and additional computed target framework versions.
.NET Framework net40 is compatible.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.2.0 63,731 1/14/2014
4.2.0-pre2 1,185 12/13/2013
4.2.0-pre1 958 12/6/2013

Fixed error in resource file.
       Check http://www.openriaservices.net/ for known issues as they happen.

We are not currently creating the web.config file that the original Microsoft version made. If you are using a class library then copying the contents of the app.config to a web.config file should work.