Pysco68.SignalR.HawkClient 1.0.0

dotnet add package Pysco68.SignalR.HawkClient --version 1.0.0
NuGet\Install-Package Pysco68.SignalR.HawkClient -Version 1.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Pysco68.SignalR.HawkClient" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pysco68.SignalR.HawkClient --version 1.0.0
#r "nuget: Pysco68.SignalR.HawkClient, 1.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Pysco68.SignalR.HawkClient as a Cake Addin
#addin nuget:?package=Pysco68.SignalR.HawkClient&version=1.0.0

// Install Pysco68.SignalR.HawkClient as a Cake Tool
#tool nuget:?package=Pysco68.SignalR.HawkClient&version=1.0.0

Enables you to use the Hawk authentication scheme for SignalR connections from .NET client. No server-side modification are required (beside taking care of the order in the OWIN pipeline => not include SignalR prior to the Hawk authentication middleware).

Product Compatible and additional computed target framework versions.
.NET Framework net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0 1,565 3/8/2015

v1.0.0: initial release