Platform.Ranges 0.5.0

dotnet add package Platform.Ranges --version 0.5.0
NuGet\Install-Package Platform.Ranges -Version 0.5.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Platform.Ranges" Version="0.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Platform.Ranges --version 0.5.0
#r "nuget: Platform.Ranges, 0.5.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Platform.Ranges as a Cake Addin
#addin nuget:?package=Platform.Ranges&version=0.5.0

// Install Platform.Ranges as a Cake Tool
#tool nuget:?package=Platform.Ranges&version=0.5.0

LinksPlatform's Platform.Ranges Class Library

Product Compatible and additional computed target framework versions.
.NET net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Platform.Ranges:

Package Downloads
Platform.Collections

LinksPlatform's Platform.Collections Class Library

Platform.Random

LinksPlatform's Platform.Random Class Library

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.5.0 2,436 12/14/2022
0.3.0 21,433 12/20/2020
0.2.0 19,745 2/21/2020
0.1.0 9,498 10/23/2019
0.0.5 5,368 8/28/2019
0.0.4 5,101 8/11/2019
0.0.3 3,191 7/24/2019
0.0.2 711 7/21/2019
0.0.1 3,377 7/14/2019

Update Platform.Exceptions dependency from 0.4.0 to 0.5.0.
Change target frameworks to net7.