PgDbSafe 1.0.22-beta9

This is a prerelease version of PgDbSafe.
There is a newer version of this package available.
See the version list below for details.
Install-Package PgDbSafe -Version 1.0.22-beta9
dotnet add package PgDbSafe --version 1.0.22-beta9
<PackageReference Include="PgDbSafe" Version="1.0.22-beta9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PgDbSafe --version 1.0.22-beta9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PgDbSafe, 1.0.22-beta9"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PgDbSafe as a Cake Addin
#addin nuget:?package=PgDbSafe&version=1.0.22-beta9&prerelease

// Install PgDbSafe as a Cake Tool
#tool nuget:?package=PgDbSafe&version=1.0.22-beta9&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

PgDbSafe supports the creation of automated integration test for code that access a PostgreSQL database.

  • .NETFramework 4.6.1

  • .NETStandard 2.0

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.1.31 352 5/2/2019
1.1.1.29-beta 274 5/1/2019
1.1.0.14 324 4/27/2019
1.1.0.12-beta 289 4/27/2019
1.1.0.9-beta 293 4/27/2019
1.1.0.4-beta 292 4/25/2019
1.0.22 729 3/25/2018
1.0.22-beta9 585 3/25/2018
1.0.22-beta7 574 3/25/2018
1.0.22-beta6 555 2/25/2018
1.0.21 557 11/17/2017
1.0.21-beta15 509 11/17/2017