Ocelot.Provider.MySql 1.3.0

dotnet add package Ocelot.Provider.MySql --version 1.3.0
NuGet\Install-Package Ocelot.Provider.MySql -Version 1.3.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Ocelot.Provider.MySql" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Ocelot.Provider.MySql --version 1.3.0
#r "nuget: Ocelot.Provider.MySql, 1.3.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Ocelot.Provider.MySql as a Cake Addin
#addin nuget:?package=Ocelot.Provider.MySql&version=1.3.0

// Install Ocelot.Provider.MySql as a Cake Tool
#tool nuget:?package=Ocelot.Provider.MySql&version=1.3.0

English | Release Notes

Ocelot.Provider.SqlServer

Repo for store configuration in Microsoft SqlServer with Ocelot

Ocelot

<img src="http://threemammals.com/images/ocelot_logo.png">

Build status Windows (AppVeyor) Build Status Linux & OSX (Travis)

This package adds Microsoft SQL Server support to Ocelot configuration.

How to install

Install Ocelot.Provider.MySql and it's dependencies using NuGet.

Install-Package Ocelot.Provider.MySql

Or via the .NET Core CLI:

dotnet add package Ocelot.Provider.MySql

All versions can be found here

How to Run

  • Lunch Project OcelotApiGw
  • Edit ConnectionString
  • open Package manager console
  • Update-Database -verbose

Thanks

Get some ideas from Ocelot.Provider.Consul

Special Thanks To @niyw for (https://github.com/niyw/Ocelot.Provider.SqlServer)

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0 610 6/30/2020
1.2.0 571 6/30/2020
1.1.0 568 6/30/2020
1.0.0 602 6/30/2020
0.1.0 592 6/30/2020