NetSparkle.New 0.19.2

Suggested Alternatives

NetSparkleUpdater.SparkleUpdater

Additional Details

Hi! Thanks so much for using NetSparkle over the years. We now have a new repo, new name, and new package. Join us for the official 2.0 NetSparkle update with new features and enhancements! :) https://github.com/NetSparkleUpdater/NetSparkle/

There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package NetSparkle.New --version 0.19.2                
NuGet\Install-Package NetSparkle.New -Version 0.19.2                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="NetSparkle.New" Version="0.19.2" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetSparkle.New --version 0.19.2                
#r "nuget: NetSparkle.New, 0.19.2"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install NetSparkle.New as a Cake Addin
#addin nuget:?package=NetSparkle.New&version=0.19.2

// Install NetSparkle.New as a Cake Tool
#tool nuget:?package=NetSparkle.New&version=0.19.2                

Hi! Thanks so much for using NetSparkle. We now have a new repo, new name, and new package. Join us for the official 2.0 NetSparkle update with new features and enhancements! 😃 https://github.com/NetSparkleUpdater/NetSparkle/

Product Compatible and additional computed target framework versions.
.NET Framework net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on NetSparkle.New:

Package Downloads
DHsys.Infrastructure

Package Description

YuexS.NetSparkle.UILibrary

NetSparkleUI库

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on NetSparkle.New:

Repository Stars
lstratman/EasyConnect
Tabbed remote desktop application with a Chrome-like UI.
Version Downloads Last updated
2.0.0-preview20210418004 1,707 4/19/2021
0.19.2 3,599 2/18/2020

See https://github.com/Deadpikle/NetSparkle/releases for all release information and to file issues/pull requests for this project