MASES.CLIParser 2.0.0

There is a newer version of this package available.
See the version list below for details.
dotnet add package MASES.CLIParser --version 2.0.0
NuGet\Install-Package MASES.CLIParser -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="MASES.CLIParser" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MASES.CLIParser --version 2.0.0
#r "nuget: MASES.CLIParser, 2.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install MASES.CLIParser as a Cake Addin
#addin nuget:?package=MASES.CLIParser&version=2.0.0

// Install MASES.CLIParser as a Cake Tool
#tool nuget:?package=MASES.CLIParser&version=2.0.0

CLIParser - a parser for command line interface

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net5.0-windows7.0 is compatible.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
.NET Framework net461 is compatible.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • net5.0

    • No dependencies.
  • net5.0-windows7.0

    • No dependencies.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on MASES.CLIParser:

Package Downloads
MASES.JNet

Java/JVM suite for .NET - a comprehensive suite of libraries and tools to use Java/JVM APIs (Java, Scala, Kotlin, ...) and .NET side-by-side

MASES.JCOReflectorEngine

JCOReflector Engine - JCOBridge based Java class generator that mimic .NET classes

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.1 52,622 1/29/2024
3.2.0 152,852 11/14/2023
3.1.2 672,708 4/6/2022
3.1.1 895 4/5/2022
3.1.0 659 4/4/2022
3.0.0 8,731 3/9/2022
2.2.1 2,413 1/6/2022
2.2.0 1,644 10/28/2021
2.1.2 1,444 10/8/2021
2.1.1 569 10/7/2021
2.1.0 544 10/6/2021
2.0.0 527 9/14/2021
1.1.0 739 8/31/2021