JudoPay.PCL 1.8.53

Install-Package JudoPay.PCL -Version 1.8.53
dotnet add package JudoPay.PCL --version 1.8.53
<PackageReference Include="JudoPay.PCL" Version="1.8.53" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add JudoPay.PCL --version 1.8.53
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: JudoPay.PCL, 1.8.53"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install JudoPay.PCL as a Cake Addin
#addin nuget:?package=JudoPay.PCL&version=1.8.53

// Install JudoPay.PCL as a Cake Tool
#tool nuget:?package=JudoPay.PCL&version=1.8.53
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A .Net PCL for our JudoPay API, allowing you to quickly and easily process payments

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.8.53 728 12/14/2017
1.8.36 768 9/26/2017
1.8.32 688 9/19/2017
1.8.25 697 9/8/2017
1.8.16 733 9/2/2017
1.8.14 686 8/31/2017
1.8.3 761 6/20/2017
1.8.0 716 4/4/2017
1.7.37 761 1/24/2017
1.7.22 733 1/24/2017
1.7.11 742 1/24/2017
1.7.9 810 1/24/2017
1.7.3 812 12/7/2016
1.7.2 752 12/6/2016
1.7.0 794 12/6/2016
1.6.0 740 12/6/2016
1.4.1 744 11/15/2016
1.4.0 882 11/1/2016
1.3.1 740 10/4/2016
1.3.0 737 9/23/2016
1.2.156 783 7/20/2016
1.2.155 758 7/15/2016
1.2.154 781 7/15/2016
1.2.2 756 9/23/2016
1.1.150 840 3/3/2016
1.1.139 781 3/3/2016
1.1.117 1,374 1/15/2016
1.1.113 813 1/12/2016
1.1.74 870 12/9/2015
1.1.62 863 12/9/2015
1.1.52 860 11/17/2015
1.1.46 813 11/16/2015
1.1.43 821 11/5/2015
1.1.36 846 11/3/2015
1.1.24 818 10/29/2015
1.1.18 884 9/24/2015
1.1.13 830 9/15/2015
1.0.4 908 3/17/2015

Due to industry-wide security updates, versions below 1.1.113 of this SDK will no longer be supported after 1st Oct 2016. For more information regarding these updates, please read our blog http://hub.judopay.com/pci31-security-updates/