Jehoel.AspNetDependencyInjection.SignalR 5.0.0-beta01

Additional Details

This nupkg file contains v4 assemblies - whoops!

This is a prerelease version of Jehoel.AspNetDependencyInjection.SignalR.
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Jehoel.AspNetDependencyInjection.SignalR --version 5.0.0-beta01                
NuGet\Install-Package Jehoel.AspNetDependencyInjection.SignalR -Version 5.0.0-beta01                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Jehoel.AspNetDependencyInjection.SignalR" Version="5.0.0-beta01" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Jehoel.AspNetDependencyInjection.SignalR --version 5.0.0-beta01                
#r "nuget: Jehoel.AspNetDependencyInjection.SignalR, 5.0.0-beta01"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Jehoel.AspNetDependencyInjection.SignalR as a Cake Addin
#addin nuget:?package=Jehoel.AspNetDependencyInjection.SignalR&version=5.0.0-beta01&prerelease

// Install Jehoel.AspNetDependencyInjection.SignalR as a Cake Tool
#tool nuget:?package=Jehoel.AspNetDependencyInjection.SignalR&version=5.0.0-beta01&prerelease                

Dependency Injection in ASP.NET SignalR 2.x (for .NET 4.7.2 or later) using Microsoft.Extensions.DependencyInjection and WebObjectActivator. This package requires .NET Framework 4.7.2 or later.

Product Compatible and additional computed target framework versions.
.NET Framework net472 is compatible.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.0-beta2 664 7/20/2021
5.0.0-beta01 730 7/19/2021
4.0.0 1,107 10/22/2019

Targets .NET 4.7.2