FutureBinanceAPI 2.2.0

A simple library for working with Future Binance API supporting all types of orders, endpoints for market, order and account

Suggested Alternatives

FutureBinanceAPI 2.2.2

Additional Details

Please update to new version of library for fix errors with Asset

There is a newer version of this package available.
See the version list below for details.
Install-Package FutureBinanceAPI -Version 2.2.0
dotnet add package FutureBinanceAPI --version 2.2.0
<PackageReference Include="FutureBinanceAPI" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FutureBinanceAPI --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FutureBinanceAPI, 2.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install FutureBinanceAPI as a Cake Addin
#addin nuget:?package=FutureBinanceAPI&version=2.2.0

// Install FutureBinanceAPI as a Cake Tool
#tool nuget:?package=FutureBinanceAPI&version=2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

New trading pairs added. Global rename of types in library. Fix some bugs in Stream and DefaultClient. Endpoints updated and added new endpoint - MarketEndPoint

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.2 136 2/19/2021
2.2.0 193 12/18/2020
2.1.1.2 193 9/2/2020
2.1.1 319 8/15/2020