Babou.AspNetCore.SecurityExtensions 1.0.1

There is a newer version of this package available.
See the version list below for details.
dotnet add package Babou.AspNetCore.SecurityExtensions --version 1.0.1
NuGet\Install-Package Babou.AspNetCore.SecurityExtensions -Version 1.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Babou.AspNetCore.SecurityExtensions" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Babou.AspNetCore.SecurityExtensions --version 1.0.1
#r "nuget: Babou.AspNetCore.SecurityExtensions, 1.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Babou.AspNetCore.SecurityExtensions as a Cake Addin
#addin nuget:?package=Babou.AspNetCore.SecurityExtensions&version=1.0.1

// Install Babou.AspNetCore.SecurityExtensions as a Cake Tool
#tool nuget:?package=Babou.AspNetCore.SecurityExtensions&version=1.0.1

Contains a rich set of security-related middlewares for ASP.NET Core with strongly-typed configuration.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.0 is compatible.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.10 3,888 5/19/2021
1.0.9 296 5/19/2021
1.0.8 300 5/19/2021
1.0.7 291 5/19/2021
1.0.5 521 12/24/2019
1.0.4 511 12/24/2019
1.0.2 472 12/18/2019
1.0.1 485 12/17/2019