AtleX.HaveIBeenPwned 1.1.0

There is a newer version of this package available.
See the version list below for details.
Install-Package AtleX.HaveIBeenPwned -Version 1.1.0
dotnet add package AtleX.HaveIBeenPwned --version 1.1.0
<PackageReference Include="AtleX.HaveIBeenPwned" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AtleX.HaveIBeenPwned --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: AtleX.HaveIBeenPwned, 1.1.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AtleX.HaveIBeenPwned as a Cake Addin
#addin nuget:?package=AtleX.HaveIBeenPwned&version=1.1.0

// Install AtleX.HaveIBeenPwned as a Cake Tool
#tool nuget:?package=AtleX.HaveIBeenPwned&version=1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

AtleXHaveIBeenPwned is a fully async .NET Standard client library for HaveIBeenPwned.com.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.3 1,009 7/11/2021
5.0.2 1,149 2/13/2021
5.0.1 1,900 9/8/2020
5.0.0 1,220 8/9/2020
5.0.0-beta3 297 6/27/2020
5.0.0-beta2 252 4/18/2020
5.0.0-beta1 251 2/2/2020
4.1.0 461 8/17/2019
4.0.0 351 7/27/2019
3.0.1 395 6/13/2019
3.0.0 407 5/19/2019
3.0.0-beta1 338 5/4/2019
2.1.0 438 3/13/2019
2.0.0 418 3/11/2019
1.1.0 622 11/3/2018
1.0.0 480 10/26/2018

1.1.0
- [Fix] Marked built-in exceptions as serializable (fixes #1)
1.0.0
- [Feature] Added support for getting the breaches for an account
- [Feature] Added support for getting the pastes for an email address
- [Feature] Added support for checking a password against the Pwned Passwords API