ArdNet.DependencyInjection 5.0.1

dotnet add package ArdNet.DependencyInjection --version 5.0.1
NuGet\Install-Package ArdNet.DependencyInjection -Version 5.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ArdNet.DependencyInjection" Version="5.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ArdNet.DependencyInjection --version 5.0.1
#r "nuget: ArdNet.DependencyInjection, 5.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ArdNet.DependencyInjection as a Cake Addin
#addin nuget:?package=ArdNet.DependencyInjection&version=5.0.1

// Install ArdNet.DependencyInjection as a Cake Tool
#tool nuget:?package=ArdNet.DependencyInjection&version=5.0.1

Dependency injection helpers for ArdNet

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on ArdNet.DependencyInjection:

Package Downloads
ArdNet.Server.DependencyInjection

Dependency injection helpers for ArdNet.Server.

ArdNet.Plugins.DependencyInjection

Dependency injection helpers for ArdNet.Plugins.

ArdNet.Client.DependencyInjection

Dependency injection helpers for ArdNet.Client.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.1 549 12/14/2021
5.0.0 474 12/13/2021
5.0.0-rc.7 138 12/13/2021
5.0.0-rc.5 249 12/13/2021
5.0.0-rc.4 126 12/12/2021
5.0.0-rc.1 338 12/11/2021
4.10.0 814 5/18/2021
4.9.2 794 5/6/2021
4.9.1 794 5/4/2021
4.9.0 787 5/3/2021
4.8.8 819 5/3/2021
4.8.7 779 5/2/2021
4.8.6 790 4/29/2021
4.8.5 826 4/27/2021
4.8.4 807 4/25/2021
4.8.3 829 4/25/2021
4.8.2 806 4/25/2021
4.8.1 773 4/25/2021
4.8.0 805 4/24/2021
4.7.7 830 2/2/2021
4.7.6 794 2/1/2021
4.7.5 809 2/1/2021
4.7.4 851 1/31/2021
4.7.3 855 1/30/2021
4.7.2 764 1/26/2021
4.7.1 848 1/26/2021
4.7.0 806 1/26/2021
4.6.16 829 1/23/2021
4.6.15 828 1/11/2021
4.6.14 860 1/9/2021
4.6.13 918 1/6/2021
4.6.12 874 1/5/2021
4.6.11 793 1/4/2021
4.6.10 821 1/2/2021
4.6.9 792 1/2/2021
4.6.8 852 1/2/2021
4.6.7 830 12/17/2020
4.6.6 857 12/16/2020
4.6.5 911 12/11/2020
4.6.4 931 12/2/2020
4.6.3 876 11/30/2020
4.6.2 912 11/29/2020
4.6.1 885 11/29/2020
4.6.0 853 11/20/2020
4.5.3 930 11/19/2020
4.5.2 875 11/19/2020
4.5.1 917 11/19/2020
4.5.0 939 11/19/2020
4.4.0 827 11/16/2020
4.2.0 846 11/16/2020
4.1.1 883 11/14/2020
4.1.0 920 11/14/2020
4.0.2 824 11/12/2020
4.0.1 837 11/12/2020