AGTB.QA.TestFramework 1.3.9

dotnet add package AGTB.QA.TestFramework --version 1.3.9
NuGet\Install-Package AGTB.QA.TestFramework -Version 1.3.9
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="AGTB.QA.TestFramework" Version="1.3.9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AGTB.QA.TestFramework --version 1.3.9
#r "nuget: AGTB.QA.TestFramework, 1.3.9"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install AGTB.QA.TestFramework as a Cake Addin
#addin nuget:?package=AGTB.QA.TestFramework&version=1.3.9

// Install AGTB.QA.TestFramework as a Cake Tool
#tool nuget:?package=AGTB.QA.TestFramework&version=1.3.9

Provides a basic C#, Selenium, nUnit3, Specflow v3, HttpClient and RestSharp based automation framework along with all the necessary dependent packages.
So when a Unit Test Project Type is created in Visual Studio, delete the default MS Test references added in the project and remove the
default UnitTest.cs file as well. Once that is done, install this package and your project will all be setup for coding Specflow based BDD
Tests that is suitable for Chrome Browser based Selenium UI and RestSharp based API Testing.

Product Compatible and additional computed target framework versions.
.NET Framework net461 is compatible.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.9 782 12/11/2019

Release 1.3.9 fixes an issue with StyleCop file