runtime.native.System.Net.Security 4.3.1

Internal implementation package not meant for direct consumption.  Please do not reference directly.
When using NuGet 3.x this package requires at least version 3.4.

Requires NuGet 2.12 or higher.

Install-Package runtime.native.System.Net.Security -Version 4.3.1
dotnet add package runtime.native.System.Net.Security --version 4.3.1
<PackageReference Include="runtime.native.System.Net.Security" Version="4.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add runtime.native.System.Net.Security --version 4.3.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

NuGet packages (1)

Showing the top 1 NuGet packages that depend on runtime.native.System.Net.Security:

Package Downloads
System.Net.Security
Provides types, such as System.Net.Security.SslStream, that uses SSL/TLS protocols to provide secure network communication between client and server endpoints. Commonly Used Types: System.Net.Security.SslStream System.Net.Security.ExtendedProtectionPolicy When using NuGet 3.x this package requires at least version 3.4.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.3.1 3,703,820 7/10/2018
4.3.0 29,111,673 11/15/2016
4.3.0-preview1-24530-04 43,933 10/24/2016
4.0.1 51,592,137 6/27/2016
4.0.1-rc2-24027 2,188,536 5/16/2016