iproxy 1.3.24

.NET 5.0 .NET Framework 4.5
Install-Package iproxy -Version 1.3.24
dotnet add package iproxy --version 1.3.24
<PackageReference Include="iproxy" Version="1.3.24" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add iproxy --version 1.3.24
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: iproxy, 1.3.24"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install iproxy as a Cake Addin
#addin nuget:?package=iproxy&version=1.3.24

// Install iproxy as a Cake Tool
#tool nuget:?package=iproxy&version=1.3.24
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package contains the iproxy executable

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • net5.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.24 1,894 12/2/2021
1.3.22 458 11/8/2021
1.3.22-g47bf5bd8bb 130 11/5/2021
1.3.21-g528176ac96 120 11/5/2021