ZlibWithDictionary 2.6.0

Install-Package ZlibWithDictionary -Version 2.6.0
dotnet add package ZlibWithDictionary --version 2.6.0
<PackageReference Include="ZlibWithDictionary" Version="2.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ZlibWithDictionary --version 2.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ZlibWithDictionary, 2.6.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ZlibWithDictionary as a Cake Addin
#addin nuget:?package=ZlibWithDictionary&version=2.6.0

// Install ZlibWithDictionary as a Cake Tool
#tool nuget:?package=ZlibWithDictionary&version=2.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Zlib (deflate) compression including dictionary support.  This is a wrapper around DotNetZip.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ZlibWithDictionary:

Package Downloads
ProgressOnderwijsUtils

Collection of utilities developed by ProgressOnderwijs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.6.0 117 11/16/2021
2.5.0 2,668 2/12/2021
2.4.0 10,342 9/12/2019
2.3.3 7,600 2/10/2019
2.3.2 392 2/10/2019
2.3.1 729 1/3/2019
2.3.0 582 12/19/2018
2.2.0 7,587 5/17/2018
2.1.1 11,370 9/5/2016
2.1.0 629 9/5/2016
2.0.0 660 6/16/2016
1.0.0 645 6/16/2016

Bump dependencies; support .net 6.