Yaaf.Database 0.0.5

Install-Package Yaaf.Database -Version 0.0.5
dotnet add package Yaaf.Database --version 0.0.5
<PackageReference Include="Yaaf.Database" Version="0.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Yaaf.Database --version 0.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Yaaf.Database, 0.0.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Yaaf.Database as a Cake Addin
#addin nuget:?package=Yaaf.Database&version=0.0.5

// Install Yaaf.Database as a Cake Tool
#tool nuget:?package=Yaaf.Database&version=0.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Some helpers for projects using the EntityFramework with multiple databases.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Yaaf.Database:

Package Downloads
Yaaf.Database.MySQL

MySQL helpers in addition to Yaaf.Database.

Yaaf.Xmpp.IM.SQL

A SQL (MSSQL) backend for Yaaf.Xmpp.IM.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.0.5 1,148 3/12/2015
0.0.4 694 3/11/2015
0.0.3 684 3/11/2015
0.0.2 689 3/11/2015
0.0.1 809 3/4/2015

Added Upgrade API.
Remove Automatic Migrations (cannot be done in a sane way, now the application should just call the new Upgrade API)