Xamarin.Swift 1.0.7

Include Swift runtime libraries on Xamarin.iOS, Xamarin.macOS and Xamarin.tvOS projects. Works for Swift 3, 4 and 5.

Install-Package Xamarin.Swift -Version 1.0.7
dotnet add package Xamarin.Swift --version 1.0.7
<PackageReference Include="Xamarin.Swift" Version="1.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xamarin.Swift --version 1.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Support for Swift on Xamarin.

This release includes support for iOS and experimental support for macOS and tvOS.

Works for Swift 3, 4, 5 and beyond as long as your installed Xcode and your libraries Swift version matches - there is build time check for that.

Includes support for Xcode 11

Dependencies

This package has no dependencies.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on Xamarin.Swift:

Package Downloads
iOSCharts
A Xamarin binding by Lucas Teixeira for Charts (ios-charts) by Daniel Cohen Gindi, inspired by Philipp Jahoda
Estimote.iOS.Proximity
Xamarin bindings for Estimote iOS Proximity SDK
Bluedot.PointSDK.iOS
Xamarin wrapper for the Bluedot PointSDK.iOS
Karte.iOS.Core
KARTE Xamarin iOS Binding
PhoneNumberKit
PhoneNumberKit binding for Xamarin.iOS - requires Xcode 10.2.1

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.7 170 11/19/2020
1.0.6 200 11/12/2020
1.0.5 2,814 9/14/2020
1.0.4 97,523 9/24/2019
1.0.3 154 9/24/2019
1.0.2 47,152 4/23/2019
1.0.1 1,228 4/3/2019
1.0.0-alpha4 187 4/2/2019
1.0.0-alpha3 191 4/2/2019
1.0.0-alpha2 210 4/1/2019
1.0.0-alpha 250 4/1/2019