Xamarin.KotlinX.Coroutines.Reactive 1.8.0.4

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
dotnet add package Xamarin.KotlinX.Coroutines.Reactive --version 1.8.0.4
NuGet\Install-Package Xamarin.KotlinX.Coroutines.Reactive -Version 1.8.0.4
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Xamarin.KotlinX.Coroutines.Reactive" Version="1.8.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xamarin.KotlinX.Coroutines.Reactive --version 1.8.0.4
#r "nuget: Xamarin.KotlinX.Coroutines.Reactive, 1.8.0.4"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Xamarin.KotlinX.Coroutines.Reactive as a Cake Addin
#addin nuget:?package=Xamarin.KotlinX.Coroutines.Reactive&version=1.8.0.4

// Install Xamarin.KotlinX.Coroutines.Reactive as a Cake Tool
#tool nuget:?package=Xamarin.KotlinX.Coroutines.Reactive&version=1.8.0.4

.NET for Android (formerly Xamarin.Android) binding for .KotlinX.Coroutines.Reactive

Product Compatible and additional computed target framework versions.
.NET net8.0-android34.0 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on Xamarin.KotlinX.Coroutines.Reactive:

Package Downloads
Scanbot.Xamarin.SDK.Dependencies

A collection of dependencies required by Scanbot SDK and Scanbot Barcode Scanner SDK (not meant to be used as a separate NuGet package)

Xamarin.KotlinX.Coroutines.Rx2 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

.NET for Android (formerly Xamarin.Android) binding for .KotlinX.Coroutines.Rx2

Xamarin.KotlinX.Coroutines.Rx3 The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

.NET for Android (formerly Xamarin.Android) binding for .KotlinX.Coroutines.Rx3

Scanbot.NET.SDK.Dependencies

A collection of dependencies required by Scanbot SDK and Scanbot Barcode Scanner SDK (not meant to be used as a separate NuGet package)

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.8.0.4 128 6/12/2024
1.8.0.3 81 6/10/2024
1.8.0.2 338 5/14/2024
1.8.0.1 668 2/22/2024
1.8.0 106 2/22/2024
1.7.3.3 1,818 11/28/2023
1.7.3.2 565 10/16/2023
1.7.3.1 2,052 9/15/2023
1.7.3 1,492 8/1/2023
1.7.2.1 2,171 7/14/2023
1.7.2 309 7/6/2023
1.7.1.1 484 5/24/2023
1.7.1 134 5/24/2023
1.6.4.3 914 5/1/2023
1.6.4.2 2,188 1/21/2023
1.6.4.1 2,012 10/25/2022
1.6.4 5,989 7/29/2022
1.6.3 414 7/22/2022
1.6.2.1 562 6/7/2022
1.6.2 372 6/7/2022
1.6.1 4,244 5/11/2022
1.6.0.1 1,132 4/5/2022
1.6.0 759 3/1/2022
1.5.2.5 425 2/18/2022
1.5.2.4 463 2/1/2022
1.5.2.2 9,670 10/1/2021
1.5.2.1 271 10/1/2021
1.5.2 963 9/30/2021
1.5.1 2,980 7/16/2021
1.5.0 696 6/5/2021
1.4.3.1 301 5/18/2021
1.4.3 329 5/14/2021
1.4.2 280 5/14/2021
1.4.1 303 5/13/2021