Validator.NET 1.6.4

Fluent validation framework for .net

Install-Package Validator.NET -Version 1.6.4
dotnet add package Validator.NET --version 1.6.4
<PackageReference Include="Validator.NET" Version="1.6.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Validator.NET --version 1.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Collection property configurator.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Validator.NET:

Package Downloads
Validator.NET.AspNetCoreExt
Validator.NET asp net core extension

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.6.4 121 4/29/2020
1.6.2 149 1/29/2020
1.6.1 87 1/29/2020
1.6.0 121 1/29/2020
1.5.3 224 4/2/2019
1.5.2 356 10/10/2018
1.5.1 258 10/1/2018
1.5.0 416 4/10/2018
1.4.8 425 2/2/2018
1.4.7 394 1/9/2018
1.4.6 419 1/9/2018
1.4.5 376 11/23/2017
1.4.4-beta 299 11/22/2017
1.4.4-alpha 276 11/22/2017
1.4.3-alpha 281 11/22/2017
1.4.2 331 11/2/2017
1.4.1-alpha 294 11/22/2017
1.4.0 534 10/5/2017
1.3.1 414 7/17/2017
1.3.0 718 6/16/2017
1.2.0 549 6/13/2017