SentryDotNet 1.4.4

An unopinionated client for sentry.io, built as .NET Standard library.

Install-Package SentryDotNet -Version 1.4.4
dotnet add package SentryDotNet --version 1.4.4
<PackageReference Include="SentryDotNet" Version="1.4.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SentryDotNet --version 1.4.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SentryDotNet, 1.4.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SentryDotNet as a Cake Addin
#addin nuget:?package=SentryDotNet&version=1.4.4

// Install SentryDotNet as a Cake Tool
#tool nuget:?package=SentryDotNet&version=1.4.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on SentryDotNet:

Package Downloads
GP.CloudWebLib
CloudWebLib
SentryDotNet.AspNetCore
An ASP.NET Core client for sentry.io

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.4 3,690 12/18/2019
1.4.3 17,481 6/27/2018
1.4.2 2,325 5/31/2018
1.4.0 7,220 1/23/2018
1.3.1 649 1/16/2018
1.3.0 616 1/15/2018
1.2.2 711 1/1/2018
1.2.1 909 12/14/2017
1.2.0 584 11/7/2017
1.1.0 554 11/6/2017
1.0.0 493 10/27/2017