PostcodeApi 3.0.0

.NET Framework 4.5.1
Install-Package PostcodeApi -Version 3.0.0
dotnet add package PostcodeApi --version 3.0.0
<PackageReference Include="PostcodeApi" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PostcodeApi --version 3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PostcodeApi, 3.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PostcodeApi as a Cake Addin
#addin nuget:?package=PostcodeApi&version=3.0.0

// Install PostcodeApi as a Cake Tool
#tool nuget:?package=PostcodeApi&version=3.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A .NET library for consuming the Dutch postcodeapi.nu post code database.

More information can be found on http://www.postcodeapi.nu/. Access tokens can also be requested here. To contribute to the specification of this API, join the guys over at their repo: https://github.com/apiwise/postcodeapi.

Product Versions
.NET Framework net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0 535 7/11/2019
1.0.1 530 11/29/2018
1.0.0 862 10/24/2016

Implemented Postcode API (3.0.0)