Philips.CodeAnalysis.MoqAnalyzers 1.1.0

dotnet add package Philips.CodeAnalysis.MoqAnalyzers --version 1.1.0                
NuGet\Install-Package Philips.CodeAnalysis.MoqAnalyzers -Version 1.1.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Philips.CodeAnalysis.MoqAnalyzers" Version="1.1.0">
  <PrivateAssets>all</PrivateAssets>
  <IncludeAssets>runtime; build; native; contentfiles; analyzers</IncludeAssets>
</PackageReference>                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Philips.CodeAnalysis.MoqAnalyzers --version 1.1.0                
#r "nuget: Philips.CodeAnalysis.MoqAnalyzers, 1.1.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Philips.CodeAnalysis.MoqAnalyzers as a Cake Addin
#addin nuget:?package=Philips.CodeAnalysis.MoqAnalyzers&version=1.1.0

// Install Philips.CodeAnalysis.MoqAnalyzers as a Cake Tool
#tool nuget:?package=Philips.CodeAnalysis.MoqAnalyzers&version=1.1.0                

Roslyn Diagnostic Analyzers for Unit Testing with Moq

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

  • .NETStandard 2.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.0 542,489 7/23/2020
1.0.2 443 9/19/2020
1.0.1 1,167 4/17/2020
1.0.0 727 3/17/2020

1.1:  Depend on .NET Standard version 2.0 instead of 1.3