NetMQ.High 1.4.4

NetMQ high is a sample project on how to write NetMQ components with the Actor pattern and ZProto. Additionally, it was adapted to work with MessagePack.

Install-Package NetMQ.High -Version 1.4.4
dotnet add package NetMQ.High --version 1.4.4
<PackageReference Include="NetMQ.High" Version="1.4.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NetMQ.High --version 1.4.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NetMQ.High, 1.4.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install NetMQ.High as a Cake Addin
#addin nuget:?package=NetMQ.High&version=1.4.4

// Install NetMQ.High as a Cake Tool
#tool nuget:?package=NetMQ.High&version=1.4.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix wrong lib assets

  • .NETStandard 2.0

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.4 138 10/3/2020
1.4.2 168 8/29/2020
1.2.4 195 8/23/2020
1.1.2 163 7/7/2020
1.0.4 149 7/7/2020