NUnit.AddinsDependencies_v2-6-4 2.6.4

The minimal set of dependencies to produce NUnit extensions and addins.

Install-Package NUnit.AddinsDependencies_v2-6-4 -Version 2.6.4
dotnet add package NUnit.AddinsDependencies_v2-6-4 --version 2.6.4
<PackageReference Include="NUnit.AddinsDependencies_v2-6-4" Version="2.6.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add NUnit.AddinsDependencies_v2-6-4 --version 2.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: NUnit.AddinsDependencies_v2-6-4, 2.6.4"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install NUnit.AddinsDependencies_v2-6-4 as a Cake Addin
#addin nuget:?package=NUnit.AddinsDependencies_v2-6-4&version=2.6.4

// Install NUnit.AddinsDependencies_v2-6-4 as a Cake Tool
#tool nuget:?package=NUnit.AddinsDependencies_v2-6-4&version=2.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on NUnit.AddinsDependencies_v2-6-4:

Package Downloads
ReportPortal.NUnit2
Report Portal NUnit2 agent

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.6.4 13,716 2/26/2016