MagiQL.DataAdapters.Base 2.0.14.10

.NET Framework 4.5.1
dotnet add package MagiQL.DataAdapters.Base --version 2.0.14.10
NuGet\Install-Package MagiQL.DataAdapters.Base -Version 2.0.14.10
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="MagiQL.DataAdapters.Base" Version="2.0.14.10" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add MagiQL.DataAdapters.Base --version 2.0.14.10
#r "nuget: MagiQL.DataAdapters.Base, 2.0.14.10"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install MagiQL.DataAdapters.Base as a Cake Addin
#addin nuget:?package=MagiQL.DataAdapters.Base&version=2.0.14.10

// Install MagiQL.DataAdapters.Base as a Cake Tool
#tool nuget:?package=MagiQL.DataAdapters.Base&version=2.0.14.10

MagiQL :: DataAdapters Base

Product Versions
.NET Framework net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on MagiQL.DataAdapters.Base:

Package Downloads
MagiQL.Service.WebAPI.StructureMap

MagiQL :: MagiQL Service WebAPI StructureMap

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.14.10 1,272 11/1/2016
2.0.14.9 919 11/1/2016
2.0.14.8 955 11/1/2016
2.0.14.7 947 11/1/2016
2.0.14.6 1,043 11/1/2016
2.0.14.5 1,051 10/31/2016

Move to dedicated repository