InterBaseSql.Data.InterBaseClient 7.10.2

InterBase ADO.NET data provider

Requires NuGet 3.6 or higher.

Install-Package InterBaseSql.Data.InterBaseClient -Version 7.10.2
dotnet add package InterBaseSql.Data.InterBaseClient --version 7.10.2
<PackageReference Include="InterBaseSql.Data.InterBaseClient" Version="7.10.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add InterBaseSql.Data.InterBaseClient --version 7.10.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: InterBaseSql.Data.InterBaseClient, 7.10.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install InterBaseSql.Data.InterBaseClient as a Cake Addin
#addin nuget:?package=InterBaseSql.Data.InterBaseClient&version=7.10.2

// Install InterBaseSql.Data.InterBaseClient as a Cake Tool
#tool nuget:?package=InterBaseSql.Data.InterBaseClient&version=7.10.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.5.2

    • No dependencies.
  • .NETStandard 2.0

  • net5.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on InterBaseSql.Data.InterBaseClient:

Package Downloads
InterBaseSql.EntityFrameworkCore.InterBase
The Entity Framework Core provider for InterBase enables you to develop .NET applications that connect to the InterBase database using Entity Framework Core.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
7.10.2 149 4/30/2021