Gapi.NET45 1.0.1

dotnet add package Gapi.NET45 --version 1.0.1
NuGet\Install-Package Gapi.NET45 -Version 1.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Gapi.NET45" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Gapi.NET45 --version 1.0.1
#r "nuget: Gapi.NET45, 1.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Gapi.NET45 as a Cake Addin
#addin nuget:?package=Gapi.NET45&version=1.0.1

// Install Gapi.NET45 as a Cake Tool
#tool nuget:?package=Gapi.NET45&version=1.0.1

The Google APIs Core Library contains the Google APIs HTTP layer, JSON support, Data-store, logging and so on.
This package also contains the Calendar v3 API support.

Supported Platforms:

- .NET Framework 4.5+
- dnxcore50
- net451 (as a result, dnx451 also)

Product Compatible and additional computed target framework versions.
.NET Framework net451 is compatible.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
DNX dnx451 is compatible. 
DNXCore dnxcore50 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Gapi.NET45:

Package Downloads
GoogleTranslate

Google Translate for DNX

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.1 2,432 7/25/2018
1.0.0 1,548 7/5/2017

Adds explicit dnx451 compatibility to this package