Fable.SimpleJson.Python 2.0.0

dotnet add package Fable.SimpleJson.Python --version 2.0.0                
NuGet\Install-Package Fable.SimpleJson.Python -Version 2.0.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Fable.SimpleJson.Python" Version="2.0.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fable.SimpleJson.Python --version 2.0.0                
#r "nuget: Fable.SimpleJson.Python, 2.0.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fable.SimpleJson.Python as a Cake Addin
#addin nuget:?package=Fable.SimpleJson.Python&version=2.0.0

// Install Fable.SimpleJson.Python as a Cake Tool
#tool nuget:?package=Fable.SimpleJson.Python&version=2.0.0                

A library for working with JSON in Fable projects targeting Python

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Fable.SimpleJson.Python:

Package Downloads
Fable.Giraffe

Giraffe for Fable Python

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 337 12/28/2022
1.6.0 1,666 9/10/2022
1.5.0 410 9/5/2022
1.4.0 412 8/22/2022
1.3.0 393 8/22/2022
1.2.0 451 2/9/2022
1.1.0 451 2/5/2022
1.0.0 502 11/9/2021

Update dependencies and target net6.0