Expecto.VisualStudio.TestAdapter 10.0.2

Install-Package Expecto.VisualStudio.TestAdapter -Version 10.0.2
dotnet add package Expecto.VisualStudio.TestAdapter --version 10.0.2
<PackageReference Include="Expecto.VisualStudio.TestAdapter" Version="10.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Expecto.VisualStudio.TestAdapter --version 10.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Expecto.VisualStudio.TestAdapter, 10.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Expecto.VisualStudio.TestAdapter as a Cake Addin
#addin nuget:?package=Expecto.VisualStudio.TestAdapter&version=10.0.2

// Install Expecto.VisualStudio.TestAdapter as a Cake Tool
#tool nuget:?package=Expecto.VisualStudio.TestAdapter&version=10.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Visual Studio test adapter for Expecto. Shows Expecto tests in Visual Studio's Test Explorer, and also enables them to be run in Visual Studio Online builds.

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
10.0.2 30,074 2/9/2019
10.0.1 1,259 12/16/2018
10.0.0 3,403 10/5/2018
9.0.0 7,374 5/9/2018
8.0.0 4,613 3/17/2018
7.0.0 1,600 3/6/2018
6.0.1 2,140 1/23/2018
6.0.0 937 1/15/2018
6.0.0-alpha2 654 1/9/2018
6.0.0-alpha1 704 1/8/2018
5.1.1 1,009 1/8/2018
5.0.1 1,206 12/19/2017
5.0.0.2 2,829 8/17/2017
5.0.0.1 1,270 7/20/2017
5.0.0 1,188 7/1/2017
5.0.0-alpha008 932 4/19/2017
4.0.0-alpha007 2,063 3/11/2017
1.0.0-alpha006 758 3/11/2017
1.0.0-alpha005 1,131 1/22/2017
1.0.0-alpha004 822 12/29/2016
1.0.0-alpha003 866 12/10/2016

This version should support >= Expecto 8.4.0