Executorlibs.TarProtocol 1.5.1

dotnet add package Executorlibs.TarProtocol --version 1.5.1
NuGet\Install-Package Executorlibs.TarProtocol -Version 1.5.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Executorlibs.TarProtocol" Version="1.5.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Executorlibs.TarProtocol --version 1.5.1
#r "nuget: Executorlibs.TarProtocol, 1.5.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Executorlibs.TarProtocol as a Cake Addin
#addin nuget:?package=Executorlibs.TarProtocol&version=1.5.1

// Install Executorlibs.TarProtocol as a Cake Tool
#tool nuget:?package=Executorlibs.TarProtocol&version=1.5.1

Executorlibs

写给自己用的一些库, 大多数和破站有关

各个项目

  • Executorlibs.Examples 一些例子的项目
  • Executorlibs.MessageFramework 自写自用消息框架
  • Executorlibs.Shared 共享的一些类
  • Executorlibs.Shared.Protocol 消息客户端专用的一些定义
  • Executorlibs.Bilibili.Protocol 自制的Bilibili直播平台的消息客户端
  • Executorlibs.TarProtocol 自制的Tars(Taf)消息框架实现 用了一些(不少)黑科技
Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • net5.0

    • No dependencies.
  • net6.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.5.1 132 5/14/2023
1.5.0 363 9/26/2022
1.4.0 384 5/15/2022
1.3.0 1,658 11/26/2021