EntityFramework.Firebird 7.5.0

The Entity Framework provider for Firebird enables you to develop .NET applications that connect to the Firebird database using Entity Framework.

Requires NuGet 3.6 or higher.

Install-Package EntityFramework.Firebird -Version 7.5.0
dotnet add package EntityFramework.Firebird --version 7.5.0
<PackageReference Include="EntityFramework.Firebird" Version="7.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFramework.Firebird --version 7.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
7.5.0 5,616 2/6/2020
7.1.1 5,734 9/5/2019
7.1.0 299 9/2/2019
7.0.0 630 8/15/2019
6.7.0 640 7/25/2019
6.6.0 3,662 4/1/2019
6.5.0 1,889 2/14/2019
6.4.0 4,360 11/2/2018
6.3.0 2,298 9/4/2018
6.2.0.1 789 8/20/2018
6.1.0 1,183 7/11/2018
6.0.0 1,842 6/7/2018
6.0.0-beta2 368 5/24/2018
6.0.0-beta1 568 12/11/2017
6.0.0-alpha2 397 10/17/2017
6.0.0-alpha1 374 10/13/2017
5.12.1 7,506 12/21/2017
5.12.0 3,386 11/15/2017
5.11.0 5,034 8/30/2017
5.10.0 822 8/25/2017
5.9.1 4,480 5/21/2017
5.9.1-beta2 445 5/10/2017
5.9.1-beta1 439 5/10/2017
5.9.0.1 892 5/7/2017
5.8.1 1,527 4/5/2017
5.8.0 1,980 2/23/2017
5.7.0 4,090 12/12/2016
5.6.0 1,755 11/2/2016
5.5.0 1,626 10/5/2016
5.1.1 1,251 9/13/2016
5.1.0 1,182 8/29/2016
5.0.5 9,406 5/24/2016
5.0.0 1,142 5/17/2016
4.10.0 6,131 1/18/2016
4.9.0 1,202 12/19/2015
4.9.0-beta1 556 11/15/2015
4.8.1 2,499 9/30/2015
4.8.0 1,563 9/14/2015
4.7.0 3,674 7/24/2015
4.6.4 1,779 6/26/2015
4.6.3 628 6/25/2015
4.6.2 3,312 4/15/2015
4.6.1 6,410 1/23/2015
4.6.0 1,432 12/30/2014
4.5.2 3,045 11/10/2014
4.5.1 2,471 9/10/2014
4.5.0 3,130 7/28/2014