Elect.Mapper.AutoMapper 6.0.0

.NET Standard 2.1
dotnet add package Elect.Mapper.AutoMapper --version 6.0.0
NuGet\Install-Package Elect.Mapper.AutoMapper -Version 6.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Elect.Mapper.AutoMapper" Version="6.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Elect.Mapper.AutoMapper --version 6.0.0
#r "nuget: Elect.Mapper.AutoMapper, 6.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Elect.Mapper.AutoMapper as a Cake Addin
#addin nuget:?package=Elect.Mapper.AutoMapper&version=6.0.0

// Install Elect.Mapper.AutoMapper as a Cake Tool
#tool nuget:?package=Elect.Mapper.AutoMapper&version=6.0.0

AutoMapper extension and utilities.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.1
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Elect.Mapper.AutoMapper:

Package Downloads
Rnd.Core

.Net Core for all ecosystem of RAD technology company

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
6.0.0 784 11/12/2021
6.0.0-preview.3 237 5/7/2021
5.0.0 201 11/17/2021
3.1.1 953 6/16/2020
3.1.0 458 6/4/2020
3.0.0 479 12/17/2019
2.7.3 824 6/5/2019
2.7.2 14,310 6/4/2019
2.7.0 601 4/19/2019
2.5.0 586 2/26/2019
2.1.9 670 12/3/2018