AMPS.Client 5.3.3

Install-Package AMPS.Client -Version 5.3.3
dotnet add package AMPS.Client --version 5.3.3
<PackageReference Include="AMPS.Client" Version="5.3.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AMPS.Client --version 5.3.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: AMPS.Client, 5.3.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install AMPS.Client as a Cake Addin
#addin nuget:?package=AMPS.Client&version=5.3.3

// Install AMPS.Client as a Cake Tool
#tool nuget:?package=AMPS.Client&version=5.3.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

AMPS Client for C#

  • .NETFramework 4.0

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on AMPS.Client:

Package Downloads
AMPS.Auth

Kerberos authentication support for the AMPS C# Client.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.3.3 106 8/11/2021
5.3.2.4 202 7/13/2021
5.3.2.3 849 4/14/2021
5.3.2.2 196 3/31/2021
5.3.2.1 248 2/12/2021
5.3.2 513 10/27/2020
5.3.0.1 2,643 10/27/2020