uzLib.Lite 1.2.1

.NET Framework 4.6.1
Install-Package uzLib.Lite -Version 1.2.1
dotnet add package uzLib.Lite --version 1.2.1
<PackageReference Include="uzLib.Lite" Version="1.2.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add uzLib.Lite --version 1.2.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: uzLib.Lite, 1.2.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install uzLib.Lite as a Cake Addin
#addin nuget:?package=uzLib.Lite&version=1.2.1

// Install uzLib.Lite as a Cake Tool
#tool nuget:?package=uzLib.Lite&version=1.2.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The Lite version of my paid uzLib (Unity3D) API used as dependency of my open-source repos.

Product Versions
.NET Framework net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.2.1 213 10/28/2020
1.2.0 324 6/21/2019

Fixed contents of the Nuget package and updated dependencies.