nl.ketenstandaard.api_validator 1.0.2

Install-Package nl.ketenstandaard.api_validator -Version 1.0.2
dotnet add package nl.ketenstandaard.api_validator --version 1.0.2
<PackageReference Include="nl.ketenstandaard.api_validator" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add nl.ketenstandaard.api_validator --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: nl.ketenstandaard.api_validator, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install nl.ketenstandaard.api_validator as a Cake Addin
#addin nuget:?package=nl.ketenstandaard.api_validator&version=1.0.2

// Install nl.ketenstandaard.api_validator as a Cake Tool
#tool nuget:?package=nl.ketenstandaard.api_validator&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A SDK to validate against the Validator API of the Ketenstandaard

Including Async methods

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 424 10/18/2018
1.0.1 381 10/17/2018

This is the .NET SDK for the Ketenstandaard Validator.

You will need to obtain some keys:

- ClientId; Identifier for your application
- ClientSecret;  Secret key for your application
- Username; usernamefor the user/serviceaccount of the application
- Password; password of the user / serviceaccount of the application

you can obtain this by visit www.ketenstandaard.nl and make a phonecall